Trados

Материал из Викиучебника — открытых книг для открытого мира
Перейти к навигации Перейти к поиску

ПОЛЕЗНЫЕ СОВЕТЫ ПО РАБОТЕ С СИСТЕМОЙ ПЕРЕВОДЧЕСКОЙ ПАМЯТИ «TRADOS» / «SDL TRADOS»

См. также CAT-Tools/SDL Trados на английском языке в Wikibooks.

Trados или «Традос» — система автоматизированного перевода, первоначально (с 1992 года) разработанная немецкой компанией Trados GmbH. Является одним из мировых лидеров в классе систем Translation Memory (TM, накопитель переводов). Подробнее см. Trados. В России и других странах СНГ авторизованным реселлером решений SDL Trados является компания «Т-сервис».

Здесь работающие с «Традосом» переводчики могут узнать пути решения проблем, возникающих при работе с программой, а также поделиться своими находками. Если у вас есть, что добавить или поправить, не стесняйтесь, щёлкайте по закладке «править» вверху и в открывшемся окне для редактирования изменяйте или добавляйте текст по аналогии с тем, что уже написано.

Содержание

Что нужно знать, чтобы начать работать с «Традосом»[править]

  • Общее описание программного пакета SDL Trados
  • Переводческие памяти (translation memories) и базы терминов (terminology databases)
  • Как создавать переводческие памяти в модуле Translator’s Workbench и управлять ими
  • Панель инструментов «Традоса», интерфейс с «MS Word» и другими программами
  • Анализ текстовых файлов: понятие о повторах, 100 % совпадениях, примерных совпадениях (fuzzy matches), отсутствии совпадений
  • Перевод «вордовских» документов в модуле Tag Editor и прямо в «MS Word»
  • Что такое конкорданс (поиск соответствия)
  • Перевод «пауэрпойнтовских» (Powerpoint) и «иксэлевских» (MS Excel) файлов в модуле Tag Editor
  • Работа с базой терминов «Multiterm» в процессе перевода
  • Предварительный перевод (pretranslation) переводимого файла и «очистка» переведённого файла (clean up)
  • Организация проектов и проектных файлов
  • Резервирование (backups) и общее обслуживание системы
  • Использование модуля WinAlign для пополнения переводческой памяти на основе имеющихся текстов на двух языках: текста на исходном языке и уже переведённого текста.

Память переводов[править]

См. Память переводов.

Как подключить лицензию на программу[править]

Проблема: После установки «Традоса» на компьютер модуль «Translator’s workbench» (Рабочее место переводчика) открывается только в демонстрационном режиме.

Решение: Надо уточнить путь к файлу с лицензией. Для этого в этом же модуле щелкнуть по кнопке «Help» (Подсказка) и и в появившемся меню выбрать «About…» (О …). Появится окошко со сведениями о данной версии программы. Щелкнуть кнопку «License Manager» (Менеджер лицензии) и с помощью менеджера указать точный путь в директорию жёсткого диска, где находится файл с лицензией, имеющий расширение .lic (например, license.lic). После этого можно проверить правильность лицензии, щёлкнув кнопку «Test» (Проверить).

Как часто сохранять рабочий файл[править]

Рекомендуется сохранять новые версии рабочих файлов всякий раз по завершении каждого абзаца, чтобы в случае возникновения каких-либо проблем с файлом всегда можно было быстро вернуться к неиспорченной версии файла.

Как перевести сразу сто мелких файлов[править]

В SDL Trados есть утилита «Glue», которая склеивает много файлов в один для последующего перевода в «Tag editor», а после перевода снова расклеивает общий файл на исходные файлы.[1] или Mergefiles

Как устранить проблемы с импортом файла памяти[править]

Как включить функцию «Import»[править]

Проблема: Попытка импортировать присланный файл переводческой памяти оказывается невозможной, потому что в меню «File» функция «Import» выключена.

Решение: Необходимо вначале создать новую базу переводов или открыть какую-либо из существующих, куда программа смогла бы осуществить импорт файла. Тогда функция «Import» в меню «File» активируется.

Как совместить кодировки языков[править]

Проблема: Попытка импортировать присланный файл переводческой памяти с расширением .tmx оказывается невозможной, потому что не совпадают кодировки языков.

Решение: При попытке импорта в «Традос» файлов с расширением .tmx основную проблему представляет несовместимость кодировок языков ISO. Когда «Традос» сталкивается с такой ситуацией, он просто отказывается импортировать файл, не показывая никаких предупреждений о возможной конвертации кодировок. Попробуйте сделать следующее:

  1. Создайте пустую новую память переводов (TM) с требуемыми кодировками языков.
  2. Вручную введите в неё как минимум один новый сегмент.
  3. Экспортируйте эту память переводов из «Традоса» в виде файла с расширением .tmx.
  4. Откройте экспортированный .tmx файл в редакторе «MS Word» аналогично тому, как там открываются файлы с расширением .xml, и посмотрите кодировки языков сегмента. Такие же кодировки должны быть в импортируемом в «Традос» файле.
  5. Теперь откройте в «MS Word» тот .tmx файл, который нужно импортировать в «Традос», и с помощью функции поиска и замены замените в нём кодировки языков на нужные. Выполняя такую замену, для предотвращения случайной замены текста внутри сегментов возьмите кодировки языков в кавычки и используйте опцию «match case».

Как изменить неправильно присвоенную кодировку языка[править]

Проблема: При создании переводческой памяти был неверно задан исходный язык (или язык перевода), к примеру, EN-EN вместо EN-US.

Решение: При попытке подключить переводческую память к проекту «Традос» отказывается, указывая, что это не та языковая пара. Попробуйте сделать следующее:

  1. Откройте «MS Word» и зайдите в меню Tools -> Options ... -> General.
  2. Поставьте галочку «Confirm conversion at Open» и нажмите «OK».
  3. Щёлкните кнопку открытия файла (или нажмите «Ctrl + O» на клавиатуре) и в раскрывающемся списке «Files of type» выберите вариант «All Files (*.*)».
  4. Выберите нужный файл в формате .tmx и нажмите «Open». При этом в «MS Word» откроется небольшое диалоговое окно «Convert file», в котором автоматически предлагается правильный вариант «Encoded Text». Нажмите «OK».
  5. В следующем открывающемся окне автоматически предлагаются варианты «Other encoding» и «Unicode». Подтвердите, нажав «OK», и файл .tmx откроется в режиме редактирования в «MS Word».
  6. Теперь вы можете произвести замену кодировки языка по всему тексту, нажав «Ctrl + H» и введя в открывшемся окне в верхней строке EN-EN, а в нижней — EN-US, и щёлкнув «Replace All».
  7. После замены сохраните получившийся файл в формате «Plain Text» и теперь можете подключать его в «Традосе».[2]

Как очистить импортируемую память переводов от «неправильных» сегментов[править]

Проблема: Попытка импортировать присланный файл переводческой памяти оказывается невозможной, потому что «Традос» отказывается принять «неправильный» сегмент.

Решение: «Традос» может посчитать какой-либо сегмент памяти неправильным в случае, если в нём поле перевода пустое или содержит только символы, которые, по мнению «Традоса», не являются переводом. Проблема заключается в том, что всего лишь из-за одного такого сегмента «Традос» отказывается импортировать всю базу. Попробуйте сделать следующее:

  1. Откройте файл памяти переводов с расширением .tmx в каком-либо текстовом редакторе (в «MS Word»).
  2. Найдите «неправильный» сегмент. Обычно таким может оказаться сегмент с пустым полем перевода, сегмент, содержащий только точку или какое-либо число. Например:

<tu creationdate=”20080529T2074405Z” creationid=”ME” usagecount=”0”>

<tuv lang=”EN-US”>
<seg>Какой-нибудь исходный текст.</seg>
</tuv>
<tuv lang=”RU-RU”>
<seg>.</seg>
</tuv>

</tu>

  1. Удалите весь сегмент от начального тэга <tu до конечного </tu>.
  2. Сохраните в кодировке Unicode и повторите попытку импорта файла в «Традос».

Как пользоваться функцией «поиск/замена» (find/replace) в «Традосе»[править]

Проблема: Надо заменить слово по всему тексту документа

Решение: Для замены какого-либо слова по всему тексту вполне можно пользоваться соответствующей обычной «вордовской» функцией (то есть без открытия и закрытия соответствующих «традосовских» сегментов). Но при этом надо не забывать при очистке (clean up) документа отмечать «птичкой» функцию «Обновить переводческую память» («Update TM»), иначе произведённые замены не отразятся в переводческой памяти, поскольку сегменты не открывались и не закрывались с сохранением их. При этом, если производимые замены касаются только текста перевода, то лучше до начала замен скрыть (hide) исходный текст.[3]

Как сделать очистку после завершения перевода[править]

Традосовский файл можно очистить двумя способами:

  • С помощью программы Trados Workbench:
    • в верхнем меню выберите Tools (Инструменты)
    • в выпадающем окне выберите Clean Up (Очистка)
    • добавьте в окно ваш файл, который нужно очистить
    • выберите соответствующие опции (к примеру, «Don’t update» (Не обновлять))
    • щёлкните кнопку Clean Up (Очистить).
  • С помощью макроса в MS Word:
    • прямо в редакторе MS Word в верхнем меню выберите Tools (Инструменты)
    • зайдите в Macro
    • выберите Macros…
    • в поле "Macros in, " выберите шаблон «Традоса».
    • выберите макрос под названием «tw4winClean.Main» и нажмите «Run» (Запустить).

Как создать лог-файл[править]

Проблема: При попытке сделать очистку (CLEANUP) программа выдаёт ошибку (error 50104): «Folder does not exist, was moved or renamed» (Папка не существует, была удалена или переименована).

Решение: «Традос» записывает всю информацию о выполняемых действиях, переводах, чистке, импортировании «памяти» и т. д., в лог-файл (Log File). Это текстовый файл, обычно он уже существует. В противном случае его можно создать в какой-нибудь удобной папке. Рукомендуется поместить его в папке с «переводческой памятью», чтобы не терялся.

Лог-файл можно создать так:

  1. Открыть диалог Translate / Analyse / Clean up (лог ведётся один на все действия, поэтому нет разницы, какой открыть).
  2. Нажмите на кнопку «Log File».
  3. Нажмите на кнопку «Browse».
  4. Выберите удобную папку.
  5. Задайте название файла (например, Main.log). Файл ОБЯЗАТЕЛЬНО должен иметь расширение «.log».
  6. Нажмите на кнопку «Save».

Лог можно просматривать, открыв его в каком-нибудь простеньком текстовом редакторе (например, в «Блокноте»), либо открыв его в этом же диалоге (для этого вместо «Browse» нажмите на кнопку «View».

Как изменить разделитель списка[править]

Проблема: при попытке сделать очистку (CLEANUP), программа выдаёт ошибку (50016): Don’t use; as list separator in style name. Change in Control Panel/Regional Settings/Number. File skipped!

Решение: В меню Windows зайдите в Control Panel/Language & Regional Settings/Number или Customize (Панель управления -> Язык и региональные стандарты -> номер или кастомайз) и поменяйте там разделитель «;» на какой-нибудь другой. Затем проведите очистку в «Традосе» и верните в настройках всё как было.

Как преодолеть отказ в обработке формата RTF[править]

Проблема: при попытке сделать очистку (CLEANUP), программа выдаёт ошибку (352575064): Can't process RTF format.

Решение: Закройте окно очистки, поскольку надо прибегнуть к Макросу MS Word. Для этого нажмите комбинацию клавиш Alt+F8, затем выберите «(tw4winClean.Main)» и нажмите «Run». Другой способ: исходный файл сохранить в формате RTF, затем снова сохранить в формате Word.

Как устранить кракозябры, появляющиеся вместо кириллицы[править]

Проблема: Вместо кириллицы в базе переводов видны кракозябры.

Решение:

  1. В поле языка перевода нужно задать кириллицу, поменяв в меню «Setup», в закладке «Fonts» «Target default font» на шрифт «Arial Cyrillic».
  1. Если всё было задано, но по-прежнему видны кракозябры, то надо внести изменение в реестре Windows с помощью программы «Regedit» (заменить cp_1252.nls, cp_1253.nls и т. д. на cp_1251.nls). Рекомендуется любые операции в реестре делать опытному компьютерщику. Тем не менее:
  • Замена вручную: откройте реестр программой Regedit (Пуск / Выполнить / Regedit) и найдите ключ по следующему пути: НKEY_LOCAL_MACHI-NE\SYSTEM\CurrentControlSet\Control\Nls\Codepage. Там увидите строки вида 1251=cp_1251.nls, 1252=cp_1252.nls. Числа 1251, 1252 и т. д. обозначают языки: 1252 — западно-европейские языки, 1251 — кириллицу. (Более подробно см. [4])
  • Импортирование следующих ключей в реестр путем создания лечебного файла (для ОС Windows NT, 2000, XP): Откройте программу «Блокнот» или аналогичную, скопируйте туда текст, приведённый ниже абзаца (---от сюда и ---до сюда) и сохраните этот файл под именем: «NT_2000_XP.reg». При запуске файла он автоматически исправляет реестр:

---отсюда"

Windows Registry Editor Version 5.00

[HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Control\Nls\CodePage] «1250»="c_1251.nls" «1251»="c_1251.nls" «1252»="c_1251.nls" «1253»="c_1251.nls"

[HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows NT\CurrentVersion\FontSubstitutes] «System,0»="Arial,204" «Fixedsys,0»="Fixedsys,204" «Small Fonts,0»="Small Fonts,204" «MS Serif,0»="MS Serif,204" «MS Sans Serif,0»="MS Sans Serif,204" «Courier,0»="Courier New,204" «Arial Cyr,0»="Arial,204" «Courier New Cyr,0»="Courier New,204" «Times New Roman Cyr,0»="Times New Roman,204" «Helv,0»="MS Sans Serif,204" «Tms Rmn,0»="MS Serif,204" «Arial,0»="Arial,204"

"---досюда (обязательно оставляйте одну пустую строку в конце текста, но не в начале).

Как переводить файлы в формате «Excel» с помощью «Традоса»[править]

  • Открываете переводимый файл (с расширением .xls) в компоненте «TagEditor».
  • Переводите там текст.
  • Сохраняете переведённый файл (File -> Save target as).

Как работать с базой переводов с истекшей датой использования[править]

Проблема: При попытке открыть присланную базу переводов программа выдаёт сообщение: «This translation memory has passed its „usable until“ expiry date. Please contact the database administrator.» (Эта память переводов превысила установленный срок её пригодности к использованию. Обращайтесь к администратору базы данных.).

Решение: Если база отказывается работать по указанной причине, ставите присланную базу под прошлой датой, затем экспортируете её, создаёте новую базу без всяких сроков и импортируете в неё присланную базу. После этого с базой можно работать.

Как устранить проблемы с сегментами[править]

Как объединить или разделить сегменты, разбитые эдитором[править]

Проблема: Текст автоматически разбит эдитором на сегменты не так как надо, из-за чего из памяти не подставляется имеющийся перевод (SDL Trados Studio).

Решение:

  • Зайдите слева вверху в меню «Project Settings» («Установки проекта»), затем в «Project» («Проект»), в появившемся окне поставьте галочку на «Allow source editing» («Разрешить редактирование источника») и, наоборот, снимите галочку на «Disable merging segments across paragraphs» («Отключить слияние сегментов между абзацами») и нажмите «OK». После этого у вас должна появиться возможность объединять или разделять сегменты.

Обратите внимание, что при объединении сегментов в тексте перевода могут остаться пустые строки, которые в итоговом файле надо будет удалить вручную.

Как убрать исходный текст при закрытии сегмента[править]

Проблема: При закрытии сегмента должен оставаться только текст перевода, вместо этого программа выдаёт и исходный текст и текст перевода.

Решение:

  • Уберите показ специальных символов нажатием комбинации клавиш Ctrl+*, то есть Ctrl+Shift+8. При этом «8» набирается на основной, а не на дополнительной клавиатуре.
  • Если при этом специальные символы (такие как знак конца абзаца и т. п., «точки» вместо пробелов) исчезают, а исходный текст по-прежнему виден, то зайдите в меню «Сервис» => «Параметры» => и снимите галочку в поле «скрытый текст» на закладке «Вид».

Как разблокировать сегмент при появлении фигурных скобок[править]

Проблема: В тексте перевода вдруг появляются две фигурные скобки: {}, после чего сегмент уже не закрывается и программа «зависает».

Решение: Две фигурные скобки появляются в случаях, когда либо из какого-то другого сегмента был вставлен текст вместе со знаком конца абзаца, либо была лишний раз нажата кнопка «Отменить действие», что привело к отмене одного из действий, выполняемых программой при разбитии текста на сегменты. Два возможных варианта действий:

  • Продолжайте нажимать Ctrl+Z, пока не дойдете до момента, когда один сегмент будет сохранён и закрыт, а другой — ещё не создан, хотя это может продолжаться долго.
  • Нажмите кнопку «Fix Document» на закладке «Традос» на панели документов в MS Word.

Как разбивать сегмент принудительно[править]

Проблема: Workbench не даёт переводчику возможности самому определять границу сегмента.

Решение: Уве Шпренгарт (Uwe Sprengart) предложил решение этой важной проблемы и любезно разрешил опубликовать его. Решение заключается в создании макроса, как указано ниже. Если Вы не знаете, как добавить макрос в Word, то в этом поможет www.nla.gov.au/kinetica/download/requestmacro.doc в отношении Word 2003 и более ранних версий.[1]

Sub DefineAndOpenSegment()
' Macro by Uwe Sprengart
'
If Selection.Range = "" Then Exit Sub
Application.Run
MacroName:="TemplateProject.tw4winProtection.tw4winKeyEditCut"
With ActiveDocument.Bookmarks
.Add Range:=Selection.Range, Name:="Start_TU"
.DefaultSorting = wdSortByName
.ShowHidden = True
End With

Selection.Style = ActiveDocument.Styles("tw4winMark")
Selection.TypeText Text:="{0>"
Application.Run MacroName:="Normal.EditPaste.MAIN"
Selection.Style = ActiveDocument.Styles("tw4winMark")
Selection.TypeText Text:="<}0{><0}"

' Selection.Find.ClearFormatting
' With Selection.Find
' .Text = "{0>"
' .Replacement.Text = ""
' .Forward = False
' .Wrap = wdFindAsk
' .Format = False
' .MatchCase = False
' .MatchWholeWord = False
' .MatchWildcards = False
' .MatchSoundsLike = False
' .MatchAllWordForms = False
' End With
' Selection.Find.Execute
Selection.GoTo What:=wdGoToBookmark, Name:="Start_TU"
ActiveDocument.Bookmarks("Start_TU").Delete

Application.Run MacroName:="TemplateProject.tw4winOpenGet.Main"
Application.Run MacroName:="TemplateProject.tw4winGetTranslation.Main"
End Sub

Как избежать разбивки одного предложения на два сегмента после сокращений с точкой в середине предложения[править]

Проблема: Trados разбивает одно предложение на два сегмента после сокращений «г.», «ул.» и т. п., встречающихся в середине предложения в ИЯ.

Решение: Чтобы TRADOS не разбивал сегменты после таких сокращений как «г.», «ул.», «пр.» и т. п., надо щёлкнуть на памяти переводов правой кнопкой мыши, в выпадающем меню выбрать «Settings», затем выбрать «Language resources», затем — «Abbreviation list» и внести в этот список указанные сокращения под рубрикой «Русский язык». Тогда программа будет распознавать их как сокращения и перестанет разбивать сегменты на них.

Как устранить проблемы с показом панелей инструментов[править]

Как восстановить панель инструментов Trados в MS Word[править]

Проблема: В MS Word в верхнем меню исчезла панель инструментов «Традоса» (речь идёт о работе с SDL Trados 2006).

Решение:

Вначале проверьте, не скрыта ли эта панель. Для этого щёлкните правой кнопкой мыши на пустом месте в верхнем меню MS Word и в появившемся ниспадающем меню выберите «TW4Win».

Если после этого панель инструментов Trados не появится, то можно ещё предпринять следующие действия.

1. Запустите MS Word с настройками по умолчанию из командной строки с параметром /a. Для этого наберите "winword.exe /a" и нажмите Enter (Ввод). После чего закройте программу, запустите MS Word как обычно и проверьте, вернулась ли панель.

2. Скопируйте файл под названием «trados7.dot» из папки Templates («C:\Program Files\SDLInternational\T2006\TT\Templates») и вставьте его в папку STARTUP («C:\Documents and Settings\”имя пользователя”\Application Data\Microsoft\Word\STARTUP») и перезапустите MS Word. Не забывайте, что папка Application Data может быть скрыта и не отображаться. В таком случае зайдите в «Мой компьютер –> Сервис –> Свойства папки» и на вкладке «Вид» в нижней части списка выберите пункт «Показывать скрытые файлы и папки», нажмите «ОК»).[5]

3. В MS Word войдите в меню «Сервис –> Шаблоны и надстройки» и нажмите кнопку «Добавить», найдите файл «trados7.dot» в папке Templates («C:\Program Files\SDL International\T2006\TT\Templates») и перезагрузите MS Word.[6]

В результате одного из трёх описанных вариантов действий панель инструментов Trados должна появиться.

Как вставить панель инструментов Multiterm в MS Word[править]

Проблема: В MS Word отсутствует панель инструментов Multiterm (речь идёт о работе с SDL Trados 2006).

Решение: Зайдите в MS Word в меню «Сервис/Шаблоны и надстройки» (Tools/Templates and Add-ins), нажмите добавить и через проводник найдите файл «MultiTerm.dot» (путь: C:\Program files/Trados/MultiTerm/Templates). Добавите этот шаблон, и панель инструментов Multiterm появится.

Как создать базу MultiTerm из словаря терминов[править]

Проблема: Есть словарь терминов в формате MS Word, надо перевести его в формат Multiterm.

Решение: Методика подробно и наглядно описана тут.

Как подставить символы в «Тэгэдиторе»[править]

Проблема: Не ставится «неразрывный» пробел при переводе в «Тэгэдиторе».

Решение: Сделать «неразрывный» пробел можно набором комбинации клавиш: SHIFT+CTRL+ПРОБЕЛ или ALT+0160.[7]

Набор некоторых других часто встречающихся символов:

  • длинное тире (—, em-dash) — ALT+0151 или ALT+CTRL+минус (цифр.)
  • среднее тире (-, en-dash — не путать с дефисом!) — ALT+0150 или CTRL+минус (цифр.)
  • неразрывный дефис — CTRL+SHIFT+минус (осн.)
  • русские кавычки (" ") — ALT+0171 и ALT+0187
  • градус(°) —-- ALT+248

Способ ввода символа с клавиатуры в Windows узнаётся с помощью таблицы символов. Открыть таблицу символов (меню Пуск — Программы — Стандартные — Служебные — Таблица символов) и выбрать нужный символ в окне «Таблица символов». При этом в нижней строке окна слева отобразится значение символа в кодировке Юникод, а справа — сочетание клавиш символа (если оно назначено в системе). К примеру, символу параграфа соответствует сочетание Alt+0167.

Как сделать так, чтобы «Традос» не менял шрифт (форматирование) при открытии сегмента[править]

Проблема: Иногда при работе в Workbench с вордовским текстом, когда открывается сегмент, внезапно меняется тип шрифта на а Times New Roman или меняется другое форматирование (текст выделяется жирным или курсивом).

Решение: В большинстве случаев проблема заключается в неправильном исходном форматировании текста, а именно — в неверном назначении стилей для текста. Дело в том, что при закрытии сегмента «Традос» и Word пытаются восстановить исходное форматирование текста, руководствуясь назначенным стилем. Для проверки назначенного стиля, надо выделить фрагмент текста и нажамть Control + Space (пробел). Если при этом показывается форматирование, отличное от заданного для всего текста, то нужно создать новый стиль. Для этого надо:

  • войти в меню «Формат» (Format)
  • выбрать «Стили и форматирование» (Styles and Formatting): на панели задач появится кнопка с указанием стиля форматирования
  • щёлкнуть по этой кнопке: появится панель для создания стилей
  • создать новый стиль Новый Стиль (New Style), присвоив ему форматирование исходного текста в документе (к примеру: Arial 10 bold).

Теперь всякий раз, когда при открытии сегмента меняется форматирование, необходимо назначать этот новый стиль для текста.[2]

Другим решением является использование бесплатной программы Open Office (www.openoffice.org):

  • открыть исходный документ в Open Office
  • сохранить документ в формате .doc (Office Word).

Как сверить исходный текст с существующим глоссарием[править]

Проблема: Надо в исходном тексте определить, какие термины из него есть в глоссарии Multiterm?

Решение:

  • создайте пустую базу.
  • в Workbench зайдите в меню Tools > Translate, затем в группе Translate terms (Перевести термины) щёлкните переключатель Insert.
  • снимите флажок Segment unknown sentences (Сегментировать неизвестные предложения) (если флажок не снимать, то будет сегментирован весь текст). По всему тексту всплывут примечания с переводом терминов.[3]

Конспект по работе в SDL Trados Studio[править]

«Advance display filter» — закладка справа сбоку.

«Filter attribute» -> «Draft» -> «Selected»

                  -> «Repetitions» ->
                  -> «Interactive» (= переведенное руками)
                  -> «Segment review with messages»

«Project settings» -> «Verification» -> QA Checker 3.0

                  -> «Inconsistencies»

«File options» — для всех дальнейших переводов

«Check measurements» — нет смысла включать, так как Традос не понимает русскую систему.

«QA Checker Profiles» -> «Export settings» -> «Import settings»

«Review» -> «Verify» = F8 (запуск проверки после перевода)

CM = context match (последовательность предложений такая же)

Сразу сохранить после открытия документа.

«Term recognition» -> «TB settings» -> «Use»

«View» -> «Reset window layout» (щелкнуть при случайном закрытии нужного окна)

Примечания[править]

Ссылки[править]