Microsoft Word/Общая информация

Материал из Викиучебника — открытых книг для открытого мира
Перейти к навигации Перейти к поиску

Назначение программы[править]

Microsoft Word предназначена для создания текстовых документов.

Начиная работу[править]

Следует сказать, что Word — это мощный текстовый процессор и он может многое. Начнем же мы с работы с текстом, а потом плавно перейдем к таблицам.

Текст заголовка Текст заголовка Текст заголовка Текст заголовка Текст заголовка Текст заголовка Текст заголовка Текст заголовка Текст заголовка Текст заголовка Текст заголовка Текст заголовка Текст заголовка Текст заголовка Текст заголовка Текст заголовка Текст заголовка Текст заголовка Текст заголовка Текст заголовка Текст заголовка Текст заголовка Текст заголовка Текст заголовка Текст заголовка Текст заголовка Текст заголовка Текст заголовка Текст заголовка Текст заголовка Текст заголовка Текст заголовка Текст заголовка Текст заголовка Текст заголовка
Текст ячейки Текст ячейки Текст ячейки Текст ячейки Текст ячейки Текст ячейки Текст ячейки Текст ячейки Текст ячейки Текст ячейки Текст ячейки Текст ячейки Текст ячейки Текст ячейки Текст ячейки Текст ячейки Текст ячейки Текст ячейки Текст ячейки Текст ячейки Текст ячейки Текст ячейки Текст ячейки Текст ячейки Текст ячейки Текст ячейки Текст ячейки Текст ячейки Текст ячейки Текст ячейки Текст ячейки Текст ячейки Текст ячейки Текст ячейки Текст ячейки
Текст ячейки Текст ячейки Текст ячейки Текст ячейки Текст ячейки Текст ячейки Текст ячейки Текст ячейки Текст ячейки Текст ячейки Текст ячейки Текст ячейки Текст ячейки Текст ячейки Текст ячейки Текст ячейки Текст ячейки Текст ячейки Текст ячейки Текст ячейки Текст ячейки Текст ячейки Текст ячейки Текст ячейки Текст ячейки Текст ячейки Текст ячейки Текст ячейки Текст ячейки Текст ячейки Текст ячейки Текст ячейки Текст ячейки Текст ячейки Текст ячейки
Текст ячейки Текст ячейки Текст ячейки Текст ячейки Текст ячейки Текст ячейки Текст ячейки Текст ячейки Текст ячейки Текст ячейки Текст ячейки Текст ячейки Текст ячейки Текст ячейки Текст ячейки Текст ячейки Текст ячейки Текст ячейки Текст ячейки Текст ячейки Текст ячейки Текст ячейки Текст ячейки Текст ячейки Текст ячейки Текст ячейки Текст ячейки Текст ячейки Текст ячейки Текст ячейки Текст ячейки Текст ячейки Текст ячейки Текст ячейки Текст ячейки
Текст ячейки Текст ячейки Текст ячейки Текст ячейки Текст ячейки Текст ячейки Текст ячейки Текст ячейки Текст ячейки Текст ячейки Текст ячейки Текст ячейки Текст ячейки Текст ячейки Текст ячейки Текст ячейки Текст ячейки Текст ячейки Текст ячейки Текст ячейки Текст ячейки Текст ячейки Текст ячейки Текст ячейки Текст ячейки Текст ячейки Текст ячейки Текст ячейки Текст ячейки Текст ячейки Текст ячейки Текст ячейки Текст ячейки Текст ячейки Текст ячейки
Текст ячейки Текст ячейки Текст ячейки Текст ячейки Текст ячейки Текст ячейки Текст ячейки Текст ячейки Текст ячейки Текст ячейки Текст ячейки Текст ячейки Текст ячейки Текст ячейки Текст ячейки Текст ячейки Текст ячейки Текст ячейки Текст ячейки Текст ячейки Текст ячейки Текст ячейки Текст ячейки Текст ячейки Текст ячейки Текст ячейки Текст ячейки Текст ячейки Текст ячейки Текст ячейки Текст ячейки Текст ячейки Текст ячейки Текст ячейки Текст ячейки
Текст ячейки Текст ячейки Текст ячейки Текст ячейки Текст ячейки Текст ячейки Текст ячейки Текст ячейки Текст ячейки Текст ячейки Текст ячейки Текст ячейки Текст ячейки Текст ячейки Текст ячейки Текст ячейки Текст ячейки Текст ячейки Текст ячейки Текст ячейки Текст ячейки Текст ячейки Текст ячейки Текст ячейки Текст ячейки Текст ячейки Текст ячейки Текст ячейки Текст ячейки Текст ячейки Текст ячейки Текст ячейки Текст ячейки Текст ячейки Текст ячейки
Текст ячейки Текст ячейки Текст ячейки Текст ячейки Текст ячейки Текст ячейки Текст ячейки Текст ячейки Текст ячейки Текст ячейки Текст ячейки Текст ячейки Текст ячейки Текст ячейки Текст ячейки Текст ячейки Текст ячейки Текст ячейки Текст ячейки Текст ячейки Текст ячейки Текст ячейки Текст ячейки Текст ячейки Текст ячейки Текст ячейки Текст ячейки Текст ячейки Текст ячейки Текст ячейки Текст ячейки Текст ячейки Текст ячейки Текст ячейки Текст ячейки
Текст заголовка Текст заголовка Текст заголовка Текст заголовка Текст заголовка Текст заголовка Текст заголовка Текст заголовка
Текст ячейки Текст ячейки Текст ячейки Текст ячейки Текст ячейки Текст ячейки Текст ячейки Текст ячейки
Текст ячейки Текст ячейки Текст ячейки Текст ячейки Текст ячейки Текст ячейки Текст ячейки Текст ячейки
Текст ячейки Текст ячейки Текст ячейки Текст ячейки Текст ячейки Текст ячейки Текст ячейки Текст ячейки
Текст ячейки Текст ячейки Текст ячейки Текст ячейки Текст ячейки Текст ячейки Текст ячейки Текст ячейки
Текст ячейки Текст ячейки Текст ячейки Текст ячейки Текст ячейки Текст ячейки Текст ячейки Текст ячейки
Текст ячейки Текст ячейки Текст ячейки Текст ячейки Текст ячейки Текст ячейки Текст ячейки Текст ячейки
Текст ячейки Текст ячейки Текст ячейки Текст ячейки Текст ячейки Текст ячейки Текст ячейки Текст ячейки

== Редактирование текста == Редактированием текста называется изменение его смыслового содержания.

Разметка документа[править]

Оформление и стили[править]

Основные параметры Об основных параметрах Понятие «основные параметры» весьма условно. В эту группу можно отнести параметры, которые устанавливаются с использованием элементов группы Шрифт вкладки Главная и некоторых элементов мини-панели инструментов (рис. 6.1). Инструменты для установки основных параметров шрифта увеличить изображение

Выбор шрифта[править]

Шрифт определяет внешний вид символов текста. По умолчанию в Word 2007 при создании нового пустого документа для основного текста принят шрифт Calibri, а для заголовков — Cambria. Выбор шрифтов по умолчанию зависит от выбранной темы и набора стилей документа.

  1. Выделите фрагмент текста.
  2. В раскрывающемся списке Шрифт группы Шрифт вкладки Главная или мини-панели инструментов выберите шрифт (рис. 6.2). При наведении указателя мыши на выбираемый шрифт срабатывает функция предпросмотра, и фрагмент документа отображается указанным шрифтом.

Определенных правил для выбора шрифта документа не существует. Не рекомендуется в одном документе использовать большое разнообразие шрифтов — это затрудняет восприятие текста. При выборе шрифта следует иметь в виду, что не все шрифты содержат начертания русских букв, а некоторые шрифты вообще не отображают никаких букв (например, шрифт Webdings). В списке шрифтов (см. рис. 6.2) шрифты, имеющие русские буквы, отмечены некоторыми характерными буквами русского алфавита.

Установка размера шрифта[править]

Данный параметр - результат неверного перевода. Правильно называть - размер кегля. Пришел из типографского дела и означает высоту металлической плашки с буквой в наборной кассе, то есть высота буквы с добавлением расстояния между строками (в терминах MS Word - с добавлением "междустрочного одинарного") в русской традиции пункт равен 1/100 дюйма. Далее предыдущее:


Размер шрифта определяет высоту и ширину символов текста. Размер шрифта устанавливается в специальных единицах — пунктах. В русской системе мер 1 точка = 1/100 дюйма = 1/10 линии = 0,254 мм

                         'Курсивное начертание'                      Договор
                                           оказания услуг

с. Мусаиту «___»____________20__г

«Заказчик» КХ «Пашкуров Юрий» с одной стороны и «Исполнитель» КХ «Муржя Виталий» с другой стороны заключили настоящий договор о нижеследующем:

1. Предмет договора

«Исполнитель» обязуется на основании полученного заказа оказывать услуги по 2х кратному дискованию и вспашке, а заказчик принимать выполненную работу и оплатить ее.

2. Обязанности сторон «Исполнитель» обязуется выполнить заказ ,гарантировать надлежащее качество работ. «Заказчик» обязуется своевременно принять и оплатить работу в соответствии с настоящим договором.

3. Порядок расчета

За выполненную работу «Заказчик» обязан выплатить «Исполнителю»

Выбор размера шрифта[править]

Минимально возможный размер шрифта — 1 пт. Максимальный размер — 1638 пт. Размер шрифта можно устанавливать с точностью до 0,5 пт. Для установки произвольного размера шрифта введите требуемое значение в поле раскрывающегося списка Размер шрифта группы Шрифт вкладки

                                               Договор
                                           оказания услуг

с. Мусаиту «___»____________20__г

«Заказчик» КХ «Пашкуров Юрий» с одной стороны и «Исполнитель» КХ «Муржя Виталий» с другой стороны заключили настоящий договор о нижеследующем:

1. Предмет договора

«Исполнитель» обязуется на основании полученного заказа оказывать услуги по 2х кратному дискованию и вспашке, а заказчик принимать выполненную работу и оплатить ее.

2. Обязанности сторон «Исполнитель» обязуется выполнить заказ ,гарантировать надлежащее качество работ. «Заказчик» обязуется своевременно принять и оплатить работу в соответствии с настоящим договором.

3. Порядок расчета

За выполненную работу «Заказчик» обязан выплатить «Исполнителю»

Установка произвольного размера шрифта[править]

Определенных правил для выбора размера шрифта документа не существует. Обычно для оформления основной части текста используют шрифты размером от 10 до 14 пт . Для изменения размера шрифта можно воспользоваться также кнопками Увеличить размер и Уменьшить размер группы Шрифт вкладки Главная или мини-панели инструментов.

Выбор цвета шрифта[править]

По умолчанию в Word 2007 при создании нового пустого документа для основного текста установлен цвет шрифта авто, который на белом фоне отображается как черный. Режим авто означает, что при использовании заливок (фона) темных цветов цвет шрифта автоматически изменится на белый. Цвет шрифта, принятый по умолчанию для заголовков и других элементов текста документа, зависит от выбранной темы оформления.

  1. Выделите фрагмент текста.
  2. Щелкните по стрелке кнопки Цвет текста группы Шрифт вкладки Главная или мини-панели инструментов и выберите требуемый цвет шрифта. При наведении указателя мыши на выбираемый цвет срабатывает функция предпросмотра, и фрагмент документа отобразится указанным цветом шрифта.

Определенных правил выбора цвета шрифта документа не существует. Не рекомендуется использовать бледные цвета на белом фоне. Не рекомендуется в одном документе использовать большое разнообразие цветов — это затрудняет восприятие текста.

Установка начертания[править]

Начертание определяет особенности внешнего вида символов текста. Можно установить полужирное начертание и курсив. Для установки полужирного начертания шрифта используется кнопка Полужирный (Ж), а для установки курсивного начертания — кнопка Курсив (К) группы Шрифт вкладки Главная или мини-панели инструментов.

  1. Выделите фрагмент текста.
  2. Нажмите на кнопку.

Обе эти кнопки работают в режиме переключателя, то есть после того, как будет установлено начертание для выделенного фрагмента, кнопка так и останется нажатой. Чтобы убрать оформление полужирным начертанием или курсивом, следует еще раз нажать на соответствующую кнопку.

Изменение регистра текста[править]

Если текст уже введен, можно изменить его регистр: например, строчные буквы преобразовать в прописные или наоборот.

  1. Выделите фрагмент текста.
  2. Щелкните по кнопке Регистр группы Шрифт вкладки Главная и выберите нужный регистр

Использование надстрочных и подстрочных знаков[править]

Для оформления надстрочных и подстрочных знаков (верхних и нижних индексов) используют соответствующие кнопки группы Шрифт вкладки Главная.

  1. Выделите фрагмент текста.
  2. Нажмите на кнопку.

Обе кнопки работают в режиме переключателя, то есть после того, как будет установлено оформление фрагмента, кнопка так и останется нажатой. Чтобы убрать оформление, следует еще раз нажать на соответствующую кнопку.

Зачеркнутый текст[править]

Зачеркнутый текст используется, в основном, при оформлении документов приватного характера, в частности, при создании записей в блогах.

  1. Выделите фрагмент текста.
  2. Нажмите на кнопку Зачеркнутый группы Шрифт вкладки Главная.

Кнопка работает в режиме переключателя, то есть после того, как будет установлено зачеркивание фрагмента, кнопка так и останется нажатой. Чтобы убрать оформление, следует еще раз нажать на кнопку.

Дополнительные параметры[править]

О дополнительных параметрах К дополнительным относятся параметры шрифта, для установки которых необходимо использовать диалоговое окно Шрифт. Для отображения диалогового окна Шрифт во вкладке Главная щелкните по значку группы Шрифт или по выделенному фрагменту правой кнопкой мыши и в контекстном меню выберите команду Шрифт. Диалоговое окно Шрифт имеет две вкладки. Во вкладке Шрифт устанавливаются параметры, определяющие внешний вид символов. Многие из них (шрифт, начертание, размер шрифта и т. д.) доступны в группе Шрифт вкладки Главная или мини-панели инструментов, но некоторые видоизменения доступны только в этой вкладке.

Видоизменение шрифта[править]

Видоизменения шрифта (шрифтовые эффекты) устанавливаются флажками группы Видоизменение вкладки Шрифт диалогового окна Шрифт . некоторые из них (зачеркнутый, надстрочный, подстрочный) можно установить в группе Шрифт вкладки Главная. Двойное зачеркивание отличается от просто зачеркнутый только двойной линией зачеркивания. Видоизменения с тенью и контур обычно используют в декоративных целях, например, для заголовков. Видоизменения можно использовать совместно. Настроить параметры тени или контура невозможно. Вкладка Шрифт диалогового окна Шрифт Видоизменение скрытый делает текст невидимым на экране. Чтобы просмотреть скрытый текст, надо во вкладке Главная в группе Абзац нажать кнопку Отобразить все знаки. Скрытый текст будет отображен с подчеркиванием точечным пунктиром. При этом все параметры оформления будут отображены.

Изменение ширины символов шрифта[править]

для изменения ширины символов используется раскрывающийся список Масштаб вкладки Интервал диалогового окна Шрифт. Можно выбрать любое значение из этого списка или, не открывая списка, щелкнуть левой кнопкой мыши в его поле и ввести требуемое значение. Увеличение масштаба используют обычно для заголовков; уменьшение масштаба (до 80…85 %) можно применять для «подгонки» длины строк. Допустимый диапазон масштабирования символов — от 1 до 600 %. Точность установки масштаба — 1 %.

Изменение интервалов между символами[править]

Применяя раскрывающийся список Интервал вкладки Интервал и рядом расположенный счетчик на диалогового окна Шрифт, можно изменять интервалы (расстояние) между символами в строке текста. В раскрывающемся списке Интервал можно выбрать Разреженный или Уплотненный, а в счетчике на установить требуемое значение разрежения или сжатия интервалов. Величина изменения интервалов между символами по умолчанию устанавливается в пунктах (пт), но, при желании, значение можно указать и в сантиметрах или миллиметрах. Для этого следует в поле счетчика на ввести число и через пробел — сокращение см или мм: например, 0,5 см или 3 мм. Расстояние между символами можно изменять с точность до 0,05 пт или 0,01 мм. Разреженный интервал применяют при оформлении заголовков или для выделения отдельных слов в тексте

Смещение текста[править]

Раскрывающийся список Смещение вкладки Интервал диалогового окна Шрифт позволяет сместить текст выше или ниже основного уровня строки. В на счетчике устанавливается величина смещения — по умолчанию в пунктах (пт), но, при желании, значение можно указать и в сантиметрах или миллиметрах. Для этого следует в поле счетчика на ввести число и через пробел — сокращение см или мм: например, 1 см или 3 мм. Величину смещения можно изменять с точность до 0,5 пт или 0,1 мм. Смещение часто используется вместо надстрочных и подстрочных знаков (верхних и нижних индексов). Отличие заключается в том, что при этом размер смещаемых символов не изменяется.

Кернинг[править]

Кернинг применяется для выравнивания зрительных интервалов между символами. Есть ряд букв, интервалы между которыми выглядят больше, чем есть на самом деле, — Например, АУ, ГА, ТА, АТ, УД, АЧ, ЬТ и др. Установка флажка Кернинг сокращает эти интервалы. Кернинг может быть установлен для шрифтов любого размера (счетчик для шрифтов размером), но особенно важно использовать его для прописных букв крупных шрифтов.

Выделение цветом[править]

Выделение цветом не относится к собственно параметрам шрифта, однако используется при работе с текстом, а кнопка для выделения находится в группе Шрифт вкладки Главная и на мини-панели инструментов. Выделение цветом применяют для привлечения внимания к каким-либо фрагментам текста. Это своего рода аналог цветного маркера, который используют при работе с бумажными документами.

  1. Выделите фрагмент документа.
  2. Щелкните по стрелке кнопки Цвет выделения текста в группе Шрифт вкладки Главная или на мини-панели инструментов и выберите требуемый цвет. При наведении указателя мыши на выбираемый цвет срабатывает функция предпросмотра, и фрагмент документа отображается выделенным указанным цветом.

Можно поступать иначе.

  1. Щелкните по стрелке кнопки Цвет выделения текста в группе Шрифт вкладки Главная или на мини-панели инструментов и выберите требуемый цвет. После этого кнопка останется нажатой, а указатель мыши в тексте документа будет иметь рядом с собой изображение маркера.
  2. Перемещая курсор по тексту при нажатой левой кнопке мыши, выделяйте фрагменты документа.
  3. По окончании выделения нажмите кнопку Цвет выделения текста или клавишу клавиатуры Esc.

Для отмены «окрашивания» фрагмента текста следует его выделить, щелкнуть по треугольнику в правой части открывающейся кнопки Цвет выделения текста в группе Шрифт вкладки Главная или на мини-панели инструментов и в палитре (см. рис. 6.24) выбрать режим Нет цвета.

Оформление буквицы[править]

Буквица (большая заглавная буква) применяется в начале документа или главы.

  1. Выделите абзац, который должен начинаться с буквицы.
  2. Во вкладке Вставка в группе Текст щелкните по кнопке Буквица и выберите положение буквы (В тексте или На поле). При наведении указателя мыши на выбираемый вариант срабатывает функция предпросмотра, и фрагмент документа отображается с буквицей. Буквица размещается в специальной рамке. Для выделения рамки нужно сначала щелкнуть левой кнопкой мыши по буквице, после чего вокруг буквы появится пунктирная рамка, а затем щелкнуть по этой рамке так, чтобы на рамке появились маркеры. После этого можно изменять параметры шрифта буквы в буквице; перетаскиванием маркеров можно изменить размер рамки. Кроме того, ухватившись за рамку буквицы, ее можно переместить в любое место.

Если выделить не весь абзац, а только его первое слово, то все это слово будет оформлено как буквица. Для удаления оформления абзаца с буквицей выделите абзац и в меню кнопки Буквица.

Работа с таблицами[править]

Вставка и форматирование[править]

Для того чтобы вставить в документ таблицу надо установить курсор в то место документа где должна быть таблица, и в меню Таблица выбрать команду Вставить / Таблица. На экране появится диалоговое окно Вставка таблицы, в полях которого надо задать количество строк и столбцов таблицы. Числа в поля Число столбцов и Число строк можно ввести обычным путем (щелкнуть в поле мышью и набрать значение на клавиатуре) или при помощи кнопок Увеличить и Уменьшить. Щелчок на кнопке Увеличить увеличивает значение поля на единицу, на кнопке Уменьшить — уменьшает. В результате щелчка на кнопке ОК в документ будет вставлена таблица со столбцами одинаковой ширины. Под форматированием таблицы понимается процесс изменения внешнего вида таблицы. Форматирование осуществляется путем: изменения шрифта; изменения способа выравнивания содержимого ячеек; прорисовки границ ячеек; изменения цвета заливки ячеек.

Выравнивание и границы[править]

Пользователь может изменить выравнивание содержимого ячейки. Чтобы это сделать, нужно выделить ячейку или диапазон (столбец, строку), выравнивание содержимого которой нужно изменить, и щелкнуть на одной из командных кнопок: По левому краю, По центру, По правому краю или По ширине. Чтобы изменить вид границы ячеек таблицы, надо выделить эти ячейки, выбрать команду Границы и заливка в меню Формат или в контекстном меню, которое появляется в результате щелчка правой кнопкой мыши в ячейке таблицы. В результате этих действий на экране появится диалоговое окно Границы и заливка, в котором на вкладке Граница можно задать вид границ выделенных ячеек.

Изменение структуры таблицы[править]

Вставка и удаление новых строк и столбцов возможны через меню с помощью команд Таблица / Строка (Графа) / Вставить (Удалить). Удаляется все где та строка или графа, в которой находится курсор, вставляется по выбору пользователя строка над или под текущей и графа справа или слева от текущей. Для того чтобы объединить ячейки таблицы, надо выделить эти ячейки и в меню Таблица выбрать команду Объединить ячейки.

Сортировка[править]

Чтобы выполнить сортировку, надо установить курсор в любую ячейку таблицы и в меню Таблица выбрать команду Сортировка. На экране появится диалоговое окно Сортировка. В этом окне надо указать, содержимое какого столбца используется в качестве критерия. Если первая строка таблицы содержит название столбцов, то надо установить переключатель Список в положение со строкой заголовка и в списке Сначала по выбрать название столбца, содержимое которого надо использовать в качестве критерия, и выбрать переключатель справа, соответствующий нужному направлению сортировки (по возрастанию или по убыванию). Если нужно выполнить сортировку отдельных столбцов, а содержимое остальных столбцов оставить без изменения, то перед тем как выбрать команду Таблица / Сортировка, надо выделить столбцы, сортировка которых должна быть выполнена. Затем, после выбора команды Таблица / Сортировка, в диалоговом окне Сортировка надо щелкнуть на кнопке Параметры и в появившемся диалоговом окне Параметры сортировки установить флажок только столбцы. В этом случае будет выполнена сортировка только выделенных столбцов.

Диаграммы[править]

Чтобы вставить в документ диаграмму (гистограмму или график), надо выделить таблицу, включая названия и подписи данных, и в меню Вставка выбрать команду Рисунок / Диаграмма. Word построит диаграмму и вставит ее в документ сразу после таблицы.

Чтобы вставить в документ диаграмму, надо установить курсор в ту точку документа, в которую надо вставить диаграмму, и в меню Вставка выбрать команду Рисунок / Диаграмма. В результате выполнения команды Вставка / Рисунок / Диаграмма, Word вставит в документ гистограмму. Существует три вида диаграмм: обычная, с накоплением, нормированная. На обычной диаграмме отображается значения рядов данных без какой-либо предварительной обработки. На диаграмме с накоплением значение каждого следующего ряда откладывается от значения предыдущего ряда. На нормированной диаграмме отражается вклад каждой категории в общую сумму.

Вставка рисунка[править]

Два типа рисунков: графические объекты и рисунки.

  • Графические объекты — автофигуры, кривые, линии и объекты WordArt.
  • Рисунки — точечные рисунки, сканированные изображения и фотографии, картинки.

Для вставки художественно оформленного текста служит команда Меню — Вставка — Рисунок — Добавить объект WordArt

Для вставки надписи служит команда Меню — Вставка — Рисунок — Надпись.

Вставка рисунка из коллекции.

  1. Указать место вставки рисунка или картинки.
  2. Меню — Вставка — Рисунок — Картинки
  3. Выбрать нужную категорию.
  4. Выделить нужный рисунок — Вставить клип.
  5. После завершения работы с коллекцией кнопка Закрыть в заголовке коллекции.

При работе со всеми этими объектами нужно выполнять их форматирование. Для этого выделить объект и Меню — Формат — Объект (Рисунок). В диалоговом окне Формат несколько вкладок:

  • Цвета и линии: можно выбрать цвет заливки, цвет и толщину линий.
  • Размер: можно изменить размер и поворот объекта, его масштаб.
  • Положение: обтекание (в тексте, вокруг рамки, по контуру, за текстом, перед текстом) и горизонтальное выравнивание (по левому краю, по центру и т. д.)
  • Рисунок: размеры обрезки рисунка, цвет, контраст и яркость изображения.
  • Надпись: можно изменить размер внутренних полей, преобразовать надпись в рамку.

Вставка формулы[править]

Для вставки формул, содержащих знаки суммирования, интегрирования, надстрочные и подстрочные индексы нескольких уровней в MS Word существует программа — редактор формул (Microsoft Equation 3.0).

— Установить курсор в то место, куда нужно вставить формулу.

— Меню — Вставка — Объект. Выбрать вкладку Создание

— В списке Тип объекта выбрать Microsoft Equation 3.0

— Нажать кнопку ОК. На экране появится панель инструментов Формула.

— Чтобы вернуть в Word, щелкнуть в любом месте документа, за пределами окна редактора формул.