Microsoft Excel/Введение

Материал из Викиучебника — открытых книг для открытого мира
Перейти к навигации Перейти к поиску
Microsoft Excel
Введение Общие операции над листами и ячейками рабочей книги


Microsoft Excel — одна из программ пакета Microsoft Office, представляющая из себя программируемый табличный калькулятор.

Область применения Microsoft Excel[править]

Все распространенные табличные процессоры позволяют:

  • работать с трехмерными таблицами, каждая из которых представляет собой поименованную совокупность двумерных таблиц;
  • строить диаграммы по данным из различных таблиц;
  • автоматически заполнять табличные ячейки числовыми или иными последовательностями (дни недели, месяцы, годы и т. д.), в том числе и заданными пользователями;
  • работать с внешними базами данных;
  • использовать большое число встроенных функций, позволяющих при проектировании таблиц выполнять финансовые, математические, статистические и другие расчеты;
  • решать нелинейные уравнения и оптимизационные задачи итерационными методами;
  • применять разнообразные средства управления атрибутами текста (шрифт, высота букв, начертание, направление, цвет, выравнивание и т. д.);
  • предварительно просматривать документ перед печатью;
  • вычислять значения элементов таблиц по заданным формулам;
  • анализировать получаемые результаты;
  • использовать языки программирования для реализации нестандартных функций;
  • создавать простые схемы с помощью встроенного графического редактора;
  • использовать систему работы с картами, позволяющую проводить региональный анализ экономических, демографических и прочих данных и представлять их в удобном для восприятия виде;
  • защищать все или часть данных от неквалифицированного пользователя или несанкционированного доступа.

Способы запуска[править]

  • (для версии «2003») «Пуск» → «Все программы» → «Microsoft Office» → «Microsoft Office Excel»;
  • (для более ранних) «Пуск» → «Все программы» → «Microsoft Excel»;
  • «Пуск» → «Выполнить…» → в открывшемся окне написать «excel» и нажать «ОК»;
  • Правый щелчок на пустом месте (при этом необходимо находится внутри любой папки или на рабочем столе) → «Создать» → «Лист Microsoft Excel» → будет создан пустой файл с расширением «.xls» (верно для всех версий Microsoft Excel до 2003 года включительно, начиная с версии Excel 2007 и далее будет создан файл с расширением «.xlsx») → Двойным щелчком запустить только что созданный файл — при этом откроется программа Microsoft Excel
  • (для версии «2015») «Пуск», «Все приложения», «Excel»

Предварительные настройки и рекомендации[править]

  1. Всегда должны быть включены панели инструментов «Стандартная» и «Форматирование». Включить их можно в меню «Вид» —> «Панели инструментов». Также в меню «Вид» включите панели «Строка формул» и «Строка состояния» (данная рекомендация верна для версии Microsoft Excel до 2003 года включительно, начиная с Microsoft Excel 2007 и далее интерфейс программы претерпел значительные изменения в результате чего был реализован так называемый «ленточный интерфейс» на котором присутствуют сразу все «панели инструментов»);
  2. После установки по умолчанию установлен режим, в котором панели инструментов отображаются в одной строке, при этом не поместившиеся кнопки скрыты от пользователя, что плоxо. Наведите мышку на левую границу панели инструментов и, когда курсор примет вид четырехглавой стрелки, левой кнопкой перетащите панель инструментов во вторую строку (данная рекомендация верна для версии Microsoft Excel до 2003 года включительно; подробнее — смотрите комментарий к первому пункту)
  3. По умолчанию в главном меню программы отображаются только часто используемые пункты, остальные скрыты. Включите их в меню «Сервис» —> «Настройка…» —> закладка «Параметры» —> галочка «Всегда показывать полные меню». Там же поставьте галочку «Отображать подсказки для кнопок». (данная рекомендация верна для версии Microsoft Excel до 2003 года включительно; подробнее — смотрите комментарий к первому пункту).