Blender 3D: Шаг за шагом (второй вариант перевода)/Быстрый старт - рендеринг

Материал из Викиучебника — открытых книг для открытого мира
Перейти к навигации Перейти к поиску
Your first quick and dirty render should look something like this.

If you haven't completed the previous tutorial, (the Quickie Model tutorial), do so now. Keep the same file open from that tutorial because we will be using it here.

Now that you've created your first model, undoubtedly you'll want to render it. Rendering is quick and easy. Make sure you're in object mode (press TAB if you're not), put the mousepointer in the 3D view window and press F12! On Macintosh OS X 10.4 and Gnome you can use ALT-F12 to avoid the Dashboard and the Gnome Search Dialog, respectively.

Menu Render Current Frame.jpg


You can also click on Render>Render Current Frame.


(If you've accidentally put the render window behind the main window, you can get it back several ways: you can use the Windows taskbar or, under Windows and most other operating systems, you can use ALT+TAB (CMD-~(tilde) on Mac).)


  • A render is the creation of a picture from the camera's point of view, taking the environment's effects on your scene into account, and generating a realistic picture based on your settings. This first render will finish very quickly, but you'll find that as your 3D scenes become more complex, the rendering can take a very long time.
  • If your cube is completely black, you may not actually have a light source in the scene. Some versions of Blender don't create a lamp (source of light) by default, and you'll need to add one. To add a lamp, enter object mode (TAB) and then press the spacebar while your mouse is over the 3D window. Select Add>Lamp which will give you a choice to add several different types of lamps. Remember to place the lamp in position where it is not inside the cube. This can be achieved using the RMB and pressing G.
  • You can interrupt the rendering at any time by pressing ESC while the rendering window has the focus.

This is a relatively quick render. It can be cleaned up a bit but it will give you a good idea of what your model currently looks like. Feel free to use the F12 key as often as you would like.

At some point you will probably want to save your renders. Above the 3D Viewport, select File>Save Image… or just hit F3. A menu with a directory list will appear; the upper text line denotes the directory and in the lower one you type the name of the image, like "myfirstrendering.jpg". Note that earlier versions of Blender (before 2.41?) will not add the ".jpg" extension automatically if you leave it out.