Чистка скана: различия между версиями

Перейти к навигации Перейти к поиску
83 байта убрано ,  5 лет назад
обновление данных, викификация
(исправления)
(обновление данных, викификация)
|}
</center>
Как видно, картинку слева необходимо повернуть против часовой стрелки, пока она не станет такой же прямой, как картинка справа.
 
Выберите инструмент Measure (он находится в одной группе с "«пипеткой"» Eydropper). Поставьте достаточно большое увеличение и проведите инструментом вдоль какой-нибудь прямой (горизонтальной или вертикальной) линии на странице. Чем точнее вы это сделаете и чем длиннее линия, тем лучше. Выберите Image>Rotate Canvas>Arbitrary. Оказывается, Фотошоп догадался о наших намерениях и вычислил угол поворота по проведённой линии. Нажмите OK.
 
<center>
 
== Обрезание и изменение размера ==
После поворота на границах скана появляются белые участки. Это происходит на всех его четырех сторонах, поэтому и обрезать нужно со всех сторон. В Photoshop это инструмент “Crop”«Crop». Кроме того, вы должны обрезать части других страниц или участки с тенями от изгиба, которые сложно исправить. Вот пример всех этих случаев на одном скане:
<center>
{|
 
== Изменение уровней ==
Чтобы черный цвет на вашем скане стал действительно черным, а белый — действительно белым, вы должны поработать с уровнями. (Примечание: кривые или Curves имеют такое же действие). Откройте инструмент уровней: Image>Adjustments>Levels...Levels…
<center>
[[Файл:Raw_006Raw 006.jpg|Уровни]]
</center>
Передвиньте крайний правый ползунок немного влево, что сделает ваше изображение более белым, а затем крайний левый немного вправо, что сделает ваш скан более черным.
 
<center>
{|
|[[Файл:Raw_007Raw 007.jpg|thumb|Исходный скан]]
|[[Файл:Raw_008Raw 008.jpg|thumb|Уровень белого]]
|[[Файл:Raw_009Raw 009.jpg|thumb|Уровень чёрного]]
|}
</center>
Хотелось бы отметить, что значения уровней всегда различны. Даже для одной и той же главы, отсканированной одним и тем же человеком, идеальные значения для уровней будут разными. Поэтому, двигайте ползунки уровней до тех пор, пока не убедитесь, что вся грязь, как для белого, так и для черного цветов, убрана.
На данном этапе вы не должны заботиться о тени, которую можно увидеть в левом верхнем углу изображения. Для этого есть отдельное пособие. Кроме того, попытавшись сейчас убрать эту тень, вы можете только испортить изображение.
 
[[Файл:Raw_010.jpg|thumb|Плохие уровни]]
 
Будьте осторожны, вы также можете сделать картинку тяжелой для просмотра, завысив черный и убрав средние тона.
[картинка raws/011.jpg]
 
Затем нажмите “q”«q» на клавиатуре (не забудьте переключиться на английскую раскладку). Таким образом, вы попадаете в режим быстрой маски. А теперь рисуйте поверх затененного участка. Сильнее на слишком темных участках и слабее на более светлых.
 
[картинка raws/012.jpg]
[картинка raws/014.jpg]
 
Зажимая “Shift”«Shift», можно рисовать прямыми линиями. После того, как вы закрасите всю затемненную область, снова нажмите “q”«q», чтобы выйти из режима быстрой маски и превратить зарисованную область в область выделения. Инвертируйте выделение: Select>Inverse.
С помощью инструмента “Levels”«Levels», измените уровень белого.
 
[картинка raws/015.jpg]
 
== Светлые участки на сгибах ==
Клонирование является одним из самых тяжелых моментов в редактировании сканов. Сейчас наша цель — убрать тени на сгибах.
 
[картинка raws/017.jpg]
 
В Photoshop есть инструмент, называющийся "«Clone Stamp"», однако мы рекомендуем вам использовать инструмент "«Healing Brush"» с установками “Mode«Mode: Replace”Replace» в верхней панели Photoshop. В этом случае “Healing«Healing Brush”Brush» то же самое, что и “Clone«Clone Stamp”Stamp». Почему? У нас есть претензии к “Clone«Clone Stamp”Stamp» (странная фраза), а “Healing«Healing Brush”Brush» можно также использовать для градиентного клонирования, если установить “Mode«Mode: Normal”Normal». Для всего клонирования я рекомендую вам использовать именно “Healing«Healing Brush”Brush» в режиме “Replace”«Replace».
Вернемся к нашей задаче. Кроме затемненных краев в местах бывших сгибов, некоторые изображения могут иметь обратный эффект — засветленные участки на сгибах. И, хоть это и может быть исправлено точно так же, как и при затемнении (используя уровень черного вместо белого), при этом часто пропадают средние тона.
 
[картинка raws/018.jpg] Картинка с засветленными краями.
 
Видите светлый участок слева? Это именно тот участок, который нужно исправить с помощью клонирования. Работа с “Healing«Healing Brush”Brush» очень проста. Для начала необходимо указать точку копирования. Зажав “Alt”«Alt», щелкните эту точку. А затем просто рисуйте поверх той области, которую вы хотите закрасить. На следующем изображении точка копирования обозначена синим цветом, а закрашиваемая область — красным. Стрелками указано направление движения мышки при закраски области.
 
[картинка raws/019.jpg]
[картинка raws/020.jpg]
 

Навигация