Чистка скана

Материал из Викиучебника — открытых книг для открытого мира
Перейти к навигации Перейти к поиску

Поворот скана[править]

Откройте отсканированную страницу в Photoshop. Первое, что вы должны сделать, это посмотреть, насколько прямо расположены линии кадров относительно границ изображения. Это трудно сделать на глаз, поэтому используйте инструмент выделения для создания прямоугольной области вокруг линий кадров. Для этого лучше всего использовать самую длинную прямую на скане.

Raw 001.jpg Raw 002.jpg

Как видно, картинку слева необходимо повернуть против часовой стрелки, пока она не станет такой же прямой, как картинка справа.

Выберите инструмент Measure (он находится в одной группе с «пипеткой» Eydropper). Поставьте достаточно большое увеличение и проведите инструментом вдоль какой-нибудь прямой (горизонтальной или вертикальной) линии на странице. Чем точнее вы это сделаете и чем длиннее линия, тем лучше. Выберите Image>Rotate Canvas>Arbitrary. Оказывается, Фотошоп догадался о наших намерениях и вычислил угол поворота по проведённой линии. Нажмите OK.

Raw 003.jpg

На некоторых сканах линии могут быть расположены косо. То есть, когда при повороте изображения одни лини становятся прямыми, а другие получаются под углом к краям изображения. Попробуйте различные варианты поворотов и выберите тот, который лучше смотрится.

Обрезание и изменение размера[править]

После поворота на границах скана появляются белые участки. Это происходит на всех его четырех сторонах, поэтому и обрезать нужно со всех сторон. В Photoshop это инструмент «Crop». Кроме того, вы должны обрезать части других страниц или участки с тенями от изгиба, которые сложно исправить. Вот пример всех этих случаев на одном скане:

До обрезания
После обрезания

Необходимо отметить, что сканы обычно гораздо большего размера. В примере они уменьшены для более быстрой загрузки. Кроме того, вторая картинка обрезана по вертикали, поскольку не влезала на экран. Но, идею вы должны были понять. Обрезайте столько, чтобы убрать лишнее белое пространство, другие страницы книги и темные участки изгибов.

Изменение уровней[править]

Чтобы черный цвет на вашем скане стал действительно черным, а белый — действительно белым, вы должны поработать с уровнями. (Примечание: кривые или Curves имеют такое же действие). Откройте инструмент уровней: Image>Adjustments>Levels…

Уровни

Передвиньте крайний правый ползунок немного влево, что сделает ваше изображение более белым, а затем крайний левый немного вправо, что сделает ваш скан более черным.

Исходный скан
Уровень белого
Уровень чёрного

Хотелось бы отметить, что значения уровней всегда различны. Даже для одной и той же главы, отсканированной одним и тем же человеком, идеальные значения для уровней будут разными. Поэтому, двигайте ползунки уровней до тех пор, пока не убедитесь, что вся грязь, как для белого, так и для черного цветов, убрана. На данном этапе вы не должны заботиться о тени, которую можно увидеть в левом верхнем углу изображения. Для этого есть отдельное пособие. Кроме того, попытавшись сейчас убрать эту тень, вы можете только испортить изображение.

Будьте осторожны, вы также можете сделать картинку тяжелой для просмотра, завысив черный и убрав средние тона.

Тени на сгибах[править]

Есть очень простой способ избавиться от теней на сгибах. Выберите мягкую круглую кисть, 65-200-го размера.

Затем нажмите «q» на клавиатуре (не забудьте переключиться на английскую раскладку). Таким образом, вы попадаете в режим быстрой маски. А теперь рисуйте поверх затененного участка. Сильнее на слишком темных участках и слабее на более светлых.

Зажимая «Shift», можно рисовать прямыми линиями. После того, как вы закрасите всю затемненную область, снова нажмите «q», чтобы выйти из режима быстрой маски и превратить зарисованную область в область выделения. Инвертируйте выделение: Select>Inverse. С помощью инструмента «Levels», измените уровень белого.

Заметьте, что слева все еще есть затемнение. Если вы измените уровень белого до полного исчезновения тени, это может привести к исчезновению средних тонов. Подвиньте выделение вверх влево, чтобы оно покрывало только ту часть, где есть затемнение или сделайте новое выделение с помощью быстрой маски. Снова примените уровни. Повторяйте это снова, пока не исчезнет тень.

Светлые участки на сгибах[править]

Клонирование является одним из самых тяжелых моментов в редактировании сканов. Сейчас наша цель — убрать тени на сгибах.

В Photoshop есть инструмент, называющийся «Clone Stamp», однако мы рекомендуем вам использовать инструмент «Healing Brush» с установками «Mode: Replace» в верхней панели Photoshop. В этом случае «Healing Brush» то же самое, что и «Clone Stamp». Почему? У нас есть претензии к «Clone Stamp» (странная фраза), а «Healing Brush» можно также использовать для градиентного клонирования, если установить «Mode: Normal». Для всего клонирования я рекомендую вам использовать именно «Healing Brush» в режиме «Replace». Вернемся к нашей задаче. Кроме затемненных краев в местах бывших сгибов, некоторые изображения могут иметь обратный эффект — засветленные участки на сгибах. И, хоть это и может быть исправлено точно так же, как и при затемнении (используя уровень черного вместо белого), при этом часто пропадают средние тона.

Картинка с засветленными краями.

Видите светлый участок слева? Это именно тот участок, который нужно исправить с помощью клонирования. Работа с «Healing Brush» очень проста. Для начала необходимо указать точку копирования. Зажав «Alt», щелкните эту точку. А затем просто рисуйте поверх той области, которую вы хотите закрасить. На следующем изображении точка копирования обозначена синим цветом, а закрашиваемая область — красным. Стрелками указано направление движения мышки при закраски области.

Как видно, на закрашиваемой области не происходит угасания (ослабления) копируемого участка, поэтому вам придется повторить процедуру копирования несколько раз. Обычно это зависит от степени градиента.

Вот результирующее изображение: Стало гораздо лучше.

Не забудьте, что то же самое вы должны проделать с сильно затемненными участками. Многие эдиторы считают, что достаточно просто вставить текст в облачка, но настоящий эдитор должен уметь хорошо клонировать!